blog alpha design joomla

Le blog d' Alpha Design Joomla et autres ...

Mise à jour de maintenance JCE 2.6.33 éditeur de texte pour Joomla

jce logoUne mise à jour de maintenance  de l'éditeur de texte JCE pour Joomla 3, 2.5 & 1.5 est disponible

Cette nouvelle version (2.6.33) est une mise à jour de maintenance.

Plus d'infos ici (article en anglais) : https://www.joomlacontenteditor.net/news/jce-pro-2-6-33-released

Avant de faire cette mise à jour, pensez à faire un backup de votre site  avec Akeeba Backup.

Notez que JCE n'est plus supporté pour les version de php inférieur à 5.5, c'est à dire que pour les versions php 5.2, 5.3 & 5.4 il n'y a plus de support officiel de JCE.

Pour savoir quelle version de PHP votre serveur utilise, rendez-vous dans l'administration de Joomla : Système > Informations système puis cliquez sur Informations PHP.

Comment faire cette mise à jour de JCE ?

Rendez-vous dans l'administration de Joomla, puis :

Si vous êtes sous Joomla 3

Avant de faire cette mise à jour n'oubliez pas de :

Pour faire cette mise à jour :

  • Sur la page d'accueil de l'administration de Joomla, tout en bas de la colonne de gauche, cliquez sur "Mise à jour disponibles"
  • Sélectionnez "JCE Editor"
  • Puis cliquez sur le bouton en haut à gauche "Mise à jour"

Si vous n'apercevez pas la mise à jour pour JCE, rendez-vous dans Extensions > Gérer, puis dans la colonne de gauche cliquez sur Mise à jour. Sur cette page cliquez sur le bouton Purger le cache puis sur Rechercher des mises à jour, sélectionnez JCE Editor puis cliquez sur le bouton en haut à gauche Mise à jour.

Si vous êtes sous Joomla 2.5

Avant de faire cette mise à jour n'oubliez pas de :

Pour installer la nouvelle version par dessus l’installation JCE existante suivez ce tutoriel (en anglais) : https://www.joomlacontenteditor.net/support/installation/editor/683-joomla-25

Nous vous conseillons fortement de migrer sous Joomla 3, votre version de Joomla n' est plus supportée par le projet Joomla, depuis le 31 décembre 2014, que ce soit pour le débogage ou les mises à jour de sécuritévotre site est donc vulnérable.

Si vous êtes sous Joomla 1.5

Avant de faire cette mise à jour n'oubliez pas de :

Pour installer la nouvelle version par dessus l’installation JCE existante suivez ce tutoriel (en anglais) : https://www.joomlacontenteditor.net/support/installation/editor/685-joomla-15

Nous vous conseillons fortement de migrer sous Joomla 3, votre version de Joomla n' est plus supportée par le projet Joomla, depuis mars 2012, que ce soit pour le débogage ou les mises à jour de sécuritévotre site est donc vulnérable.

Commentaires (0)

Il n'y a pas encore de commentaire

Ajoutez votre commentaire

Pièces jointes (0 / 3)
Share Your Location

En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour notamment réaliser des statistiques de visites